Skip to content

Moving Fast and (not) Breaking Things: Minimum PHP Version Changes

With the next WooCommerce Zapier release, we are moving forward what PHP version we support. We decided in one hand by technical reason, and on the other to aligning with WordPress itself.

For the first step and easing the future migration, we have increased the minimum required PHP version to PHP 5.4.

The next WooCommerce Zapier release (version 1.9) will not run on PHP 5.2.x or 5.3.x. Instead, we will display a banner to instruct the user to update:

This doesn’t mean we will stop supporting older WordPress and WooCommerce versions. Our extension still works with WordPress 4.5 and above and WooCommerce 3.0 and above.

For full details, please see the system requirements in the documentation.

Scroll To Top