With the next WooCommerce Zapier release, we are moving forward with the PHP version we support. We decided to do this for technical reasons as well as to better align with WordPress itself.

As a first step and to simplify the future migration process, we have increased the minimum required PHP version to PHP 5.4.

The next WooCommerce Zapier release (version 1.9) will not run on PHP 5.2.x or 5.3.x. Instead, we will display a banner to instruct the user to update:

This doesn’t mean we will stop supporting older WordPress and WooCommerce versions. Our extension still works with WordPress 4.5 and above and WooCommerce 3.0 and above.

For full details, please see the system requirements in the documentation.